Mixed Datacenter Proxies service issue
Incident Report for ProxyRack
Resolved
This incident has been resolved.
Posted Oct 08, 2019 - 21:07 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results
Posted Oct 08, 2019 - 20:36 GMT+08:00
Investigating
We are currently investigating the issue
Posted Oct 08, 2019 - 20:35 GMT+08:00
This incident affected: Mixed Datacenter Proxies.