Unmetered Residential - Connection Issues
Incident Report for Proxyrack
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 20:14 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2022 - 15:50 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Mar 04, 2022 - 14:15 GMT+08:00
Investigating
We are currently investigating this issue. You may experience intermediate connection issues or not be able to connect to Unmetered Residential proxies.
Posted Mar 04, 2022 - 14:12 GMT+08:00
This incident affected: Unmetered Residential.