Private & Premium performance issues
Incident Report for Proxyrack
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 06:12 GMT+08:00
Monitoring
There has been bursts of poor performance over the past few days and here is a quick update;

One of the datacenters we use decided to suspend 30+ of our servers for almost no apparent reason and then re-enabled them once they realized they made a mistake.
Then our orchestration software started to stack our processes on just a few servers instead of spreading it evenly.

This all resulted in bursts of poor performance over the past few days.

Everything is running much smoother now and we're continuing to monitor for any further disruptions.

We really appreciate everyones support and will be utilizing multiple datacenters moving forward to prevent these kinds of disruptions in the future.
Posted Apr 27, 2022 - 18:04 GMT+08:00
This incident affected: Premium Residential and Private Residential.