Mixed Datacenter Proxies service issue
Incident Report for ProxyRack
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 21:21 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results
Posted Feb 13, 2020 - 20:51 GMT+08:00
Investigating
We are currently investigating the issue
Posted Feb 13, 2020 - 19:50 GMT+08:00
This incident affected: Mixed Datacenter Proxies.