Megaproxy - PDU power issue in datacenter
Incident Report for ProxyRack
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 00:19 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results
Posted Apr 16, 2020 - 23:48 GMT+08:00
Identified
There is an issue with the power delivery unit in our hosted datacenter. We expect them to resolve this within the next 20 minutes.
This is affecting some of our servers can is increasing latency on requests.
Posted Apr 16, 2020 - 23:47 GMT+08:00
This incident affected: Unmetered Residential.